My like button does not register when clicked on

Ting's Avatar

Ting

12 Apr, 2010 04:32 PM

I have installed the plug-in but when the button is clicked on, it does not show any numbers of likes and I have upgraded my wordpress version and it still does not work at all. Please help, thanks :)

My site is at joewei.net

  1. Support Staff 1 Posted by LeBen on 12 Apr, 2010 05:45 PM

    LeBen's Avatar

    Did you read the FAQ first? jQuery? CHMOD?

  2. 2 Posted by Ting on 12 Apr, 2010 06:22 PM

    Ting's Avatar

    Hi there :) Thanks for the response, yes I did read the FAQ. I tried with the jQuery disabled and enabled but it still didn't work.

    And apparently all files were executed correctly when the plug-in was installed, so not sure to see if there is any CHMOD issue. (pardon my lack of knowledge here).

  3. 3 Posted by Ting on 12 Apr, 2010 06:58 PM

    Ting's Avatar

    Hi, I have since resolved the issue. Thanks for the help initially :)

    I changed my CHMOD to 755 in like.php but it still didn't work.

    Checked the log and this is what it says: SoftException in Application.cpp:601: Directory "/home/joewei/public_html/wp-content/plugins" is writeable by group so I changed the CHMOD to 755 and now it works beautifully.

  4. LeBen closed this discussion on 14 Apr, 2010 05:52 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 Feb, 2016 05:49 PM
30 Nov, 2013 03:31 PM
30 Nov, 2013 03:10 PM
30 Nov, 2013 11:55 AM
30 Nov, 2013 11:24 AM

Recent Articles